网络安全动态 ·

又见安全设备漏洞!SonicWall VPN爆远程命令执行漏洞

本周三,Tripwire VERT 安全团队发现了一个严重漏洞 CVE-2020-5135。它影响运行在 SonicWall Network Security Appliance (NSA) 设备上的操作系统 SonicOS。近80万台可从互联网访问的 SonicWall VPN 设备需更新。

SonicWall NSA 设备用作防火墙和 SSL VPN门户,用于过滤、控制并使员工访问内部和非公开网络。

Tripwire 公司的研究员表示,用于处理自定义协议的一个 SonicOS组件中存在一个 bug。该组件暴露在 WAN 接口,意味着只要发现该设备的 IP 地址,任意攻击者皆可利用该 bug。

研究人员指出,即使是技能不高的攻击者也可轻易利用该 bug。在最简单的场景下,它可造成拒绝服务并使设备崩溃,不过“代码执行 exploit 也可能发生“。

研究人员表示,他们将 bug 告知 SonicWall 团队,后者在本周一发布补丁。

本周三,研究员 Craig Young在博客文章中公开了 CVE-2020-5135。他指出,Tripwire 公司已经识别出 795,357 个联网且易受攻击的SonicWall VPN。

CVE-2020-5135 被指为严重漏洞,CVSS 评分为9.4。预计 PoC 公开后,会遭活跃利用。在认证操作之前,该漏洞并不要求攻击者具有任何合法的凭据。

该 bug 是 SonicWall 今年被曝的第二个重要 bug。此前曾被曝CVE-2019-7481。

Tenable 和微软公司的研究员已经分享了用于识别 SonicWall VPN 和修复它们的 Shodan Dork。SonicWall 公司的一名发言人指出,“目前,SonicWall 并非发现该漏洞遭利用或客户受影响的情况。”

原文链接

https://www.zdnet.com/article/800000-sonicwall-vpns-vulnerable-to-new-remote-code-execution-bug/

声明:本文来自代码卫士,版权归作者所有。文章内容仅代表作者独立观点,不代表安全内参立场,转载目的在于传递更多信息。如有侵权,请联系 2018288588@qq.com。

参与评论